Map Uploads API jobs stuck processing
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted Feb 15, 2023 - 21:26 UTC
Update
All jobs have completed. We are continuing to monitor the system.
Posted Feb 15, 2023 - 20:38 UTC
Update
A majority of tileset processing has completed. We are continuing to process the previously submitted jobs stuck in the "Processing" state.
Posted Feb 15, 2023 - 19:20 UTC
Monitoring
The API is now processing uploads that were previously submitted and stuck in the "Processing" state.
Posted Feb 15, 2023 - 18:09 UTC
Update
Uploads for new map tilesets are processing normally. We are continuing investigation of previously-submitted uploads in the "Processing" state.
Posted Feb 15, 2023 - 16:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 15, 2023 - 16:33 UTC
Identified
We have identified an issue which caused some uploaded map data to get stuck in a "Processing" state
Posted Feb 15, 2023 - 16:32 UTC
This incident affected: Maps (API).