Elevated API errors for Search
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 18:29 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2020 - 18:21 UTC
Monitoring
We're experiencing an elevated level of API errors and high latency. We are currently looking into the issue.
Posted Sep 21, 2020 - 18:17 UTC
This incident affected: Search.