Services Status

Mapbox Traffic Data delivery delays

Incident Report for Mapbox

Resolved

The latest data is now available and we have made a fix that will prevent delays like this in the future.
Posted 3 years ago. Nov 02, 2022 - 19:47 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 3 years ago. Nov 02, 2022 - 00:59 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted 3 years ago. Oct 14, 2022 - 23:09 UTC

Investigating

Typical traffic data is experiencing delivery delays
Posted 3 years ago. Oct 10, 2022 - 20:19 UTC
This incident affected: Data Services (Mapbox Traffic Data).