Services Status

Traffic Maps v1 Outage

Incident Report for Mapbox

Resolved

This incident has been resolved.
Posted 3 years ago. Sep 14, 2022 - 15:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 3 years ago. Sep 14, 2022 - 13:29 UTC

Identified

Traffic maps v1 is experiencing degradation in quality. Users of traffic maps v1 may experience stale traffic that does not reflect the current conditions on the road. We have identified the issue and are deploying a fix.
Posted 3 years ago. Sep 14, 2022 - 13:23 UTC
This incident affected: Data Services (Traffic Congestion Visual Layer).