Increased latency and errors on Tile APIs

Incident Report for Mapbox

Resolved

This incident has been resolved.
Posted 2 days ago. Mar 14, 2025 - 12:33 UTC

Update

Service remains stable, we'll continue to monitor overnight.
Posted 2 days ago. Mar 13, 2025 - 23:24 UTC

Monitoring

The issue has been successfully mitigated. Our team is actively monitoring the service to ensure optimal performance.
Posted 2 days ago. Mar 13, 2025 - 21:06 UTC

Update

We are continuing to investigate and remediate this issue
Posted 2 days ago. Mar 13, 2025 - 16:21 UTC

Update

We are continuing to investigate this issue.
Posted 3 days ago. Mar 13, 2025 - 12:43 UTC

Investigating

We are investigating increased error rates and latency on our vector tile endpoints.
Posted 3 days ago. Mar 13, 2025 - 12:40 UTC
This incident affected: Maps (API).