Slow Processing Times in MTS

Incident Report for Mapbox

Resolved

The incident impacting MTS has been resolved. All jobs are being queued and processed normally.
Posted Jun 10, 2022 - 07:04 UTC

Monitoring

MTS processing times are normal and job queues are being processed normally. We are currently monitoring the situation.
Posted Jun 10, 2022 - 05:05 UTC

Identified

We have identified the root cause of the issue and currently working on it. Some jobs are taking longer to process and some are queued for longer than expected.
Posted Jun 10, 2022 - 04:35 UTC

Investigating

We are currently investigating the issue.
Posted Jun 10, 2022 - 04:28 UTC
This incident affected: Maps (API).