Delayed MTS processing
Incident Report for Mapbox
Resolved
This incident has been resolved. All jobs are processing.
Posted Jun 29, 2021 - 11:06 UTC
Monitoring
The issue has been identified and we are seeing signs of recovery.
Posted Jun 29, 2021 - 10:50 UTC
Investigating
We are currently experiencing a delay in the MTS Service processing times due to an upstream provider. We are actively monitoring the situation.
Posted Jun 29, 2021 - 10:13 UTC