Elevated error rates on Directions API
Incident Report for Mapbox
Resolved
Performance is back to normal. We are looking into why we are seeing elevated error rates in the us-east region for the Mapbox driving profile.
Posted 5 months ago. Apr 04, 2019 - 18:08 UTC
Investigating
We are looking into elevated error rates in the us-east region for the Mapbox driving profile.
Posted 5 months ago. Apr 04, 2019 - 16:33 UTC
This incident affected: Navigation (API).