We are observing elevated latency on maps service in the China region.
Incident Report for Mapbox
Resolved
We have seen recovery on this incident.
Posted 6 months ago. Mar 07, 2019 - 03:20 UTC
Investigating
We are currently investigating the issue.
Posted 6 months ago. Mar 07, 2019 - 03:06 UTC
This incident affected: China (api.mapbox.cn).