Elevated error rates on api.mapbox.cn
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted 15 days ago. Jun 02, 2019 - 07:13 UTC
Update
The Maps service in China has been restored completely.
Posted 15 days ago. Jun 02, 2019 - 07:12 UTC
Monitoring
We are beginning to see signs of recovery and are continuing to monitor the service.
Posted 16 days ago. Jun 02, 2019 - 03:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted 16 days ago. Jun 02, 2019 - 01:19 UTC
Identified
The issue has been identified and we are working toward resolution.
Posted 16 days ago. Jun 01, 2019 - 20:41 UTC
Investigating
We are investigating increased latency and error rates for our API services in China.
Posted 16 days ago. Jun 01, 2019 - 18:55 UTC
This incident affected: Maps (API) and China (api.mapbox.cn).