Services Status

Traffic Maps V1 Degradation

Incident Report for Mapbox

Resolved

This incident has been resolved.
Posted 2 years ago. Jul 26, 2023 - 02:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 2 years ago. Jul 26, 2023 - 02:22 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted 2 years ago. Jul 25, 2023 - 22:58 UTC

Investigating

Traffic Maps V1 is experiencing degradation in quality. Users of Traffic Maps V1 may experience stale traffic tiles that do not reflect the current conditions on the road. We are investigating the cause of this issue.
Posted 2 years ago. Jul 25, 2023 - 22:07 UTC
This incident affected: Data Services (Traffic Congestion Visual Layer).