Incomplete Static Tiles
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted Mar 05, 2021 - 22:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2021 - 23:03 UTC
Update
We have deployed a mitigation and are monitoring our systems to confirm this issue is resolved.
Posted Feb 25, 2021 - 23:02 UTC
Identified
We have identified a potential root cause for the issue of incomplete tiles and will be deploying a mitigation shortly.
Posted Feb 25, 2021 - 21:46 UTC
Investigating
We are currently investigating occurrences of incomplete tiles being returned by the Static Tiles API.
Posted Feb 25, 2021 - 20:31 UTC
This incident affected: Maps (API).