Elevated error rates in Static API
Incident Report for Mapbox
Resolved
The Static API is now fully operational
Posted 25 days ago. Sep 28, 2019 - 00:41 UTC
Identified
The issue has been identified and a fix has been deployed.
Posted 25 days ago. Sep 28, 2019 - 00:38 UTC
Investigating
We are currently investigating elevated error rates on the Static API endpoint
Posted 25 days ago. Sep 28, 2019 - 00:20 UTC
This incident affected: Maps (API).