api.mapbox.cn elevated error rates
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted 5 months ago. May 28, 2019 - 17:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 28, 2019 - 17:01 UTC
Investigating
Customers using api.mapbox.cn are experiencing elevated error rates due to an issue with an upstream provider.
Posted 5 months ago. May 28, 2019 - 16:35 UTC
This incident affected: Maps (API).