Partial outage of api.mapbox.cn on 11/11/2019 from 7:25 UTC to 9:11 UTC
Incident Report for Mapbox
Resolved
After thorough investigation we determined there was no outage and api.mapbox.cn remained available on 11/11/2019.
Posted Nov 13, 2019 - 15:30 UTC
Investigating
This issue and its impact are currently under investigation
Posted Nov 11, 2019 - 23:09 UTC
This incident affected: Maps (API) and Vision, China (api.mapbox.cn).