Mapbox Traffic Data - Live Traffic Maintenance
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 14, 2019 - 16:06 UTC
Monitoring
Maintenance has been completed. We are monitoring performance.
Posted 4 months ago. Jun 14, 2019 - 15:44 UTC
Identified
We expect degraded performance of live traffic for at most 30 minutes. Service will be fully operational at 3PM UTC
Posted 4 months ago. Jun 14, 2019 - 15:12 UTC
This incident affected: Data Services (Mapbox Traffic Data).