Degraded refresh rate of live-speeds
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted 18 days ago. Oct 05, 2019 - 06:47 UTC
Update
We are continuing to monitor for any further issues.
Posted 18 days ago. Oct 05, 2019 - 03:05 UTC
Monitoring
A fix has been implemented. We are monitoring the results
Posted 18 days ago. Oct 05, 2019 - 03:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 18 days ago. Oct 05, 2019 - 01:02 UTC
Investigating
We are seeing reduced delayed updates to live-speeds on "Mapbox Traffic Data"
Posted 18 days ago. Oct 05, 2019 - 00:52 UTC
This incident affected: Data Services (Mapbox Traffic Data).