Maps services are experiencing degraded performance
Incident Report for Mapbox
Resolved
This incident has been resolved and system status is nominal.
Posted Apr 29, 2024 - 19:04 UTC
Monitoring
We are monitoring the impacted services as we start to see recovery.
Posted Apr 29, 2024 - 18:39 UTC
Identified
We have identified the issue and are working on reducing impact.
Posted Apr 29, 2024 - 18:12 UTC
Investigating
We are investigating an issue causing degraded performance across maps api services.
Posted Apr 29, 2024 - 17:59 UTC
This incident affected: Maps (API).