Services Status

Mapbox Tiling Service processing issues

Incident Report for Mapbox

Resolved

This incident has been resolved.
Posted 2 years ago. Jan 26, 2023 - 22:42 UTC

Update

The queue is now empty and all jobs that were delayed have completed successfully or are processing. New jobs should start processing immediately. We will continue to monitor.
Posted 2 years ago. Jan 26, 2023 - 21:54 UTC

Monitoring

Jobs have begun processing successfully and we are monitoring the queue.
Posted 2 years ago. Jan 26, 2023 - 21:46 UTC

Investigating

We are currently investigating jobs not processing with the Mapbox Tiling Service. Jobs that are sent to the service will remain queued until further notice.
Posted 2 years ago. Jan 26, 2023 - 21:24 UTC
This incident affected: Maps (API).