Account Dashboard service interruption
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted Apr 04, 2021 - 04:00 UTC
Monitoring
We have identified the issue and are starting to see recovery and will continue to monitor.
Posted Apr 02, 2021 - 22:16 UTC
Investigating
Some customers might encounter DNS issues when loading the page. We are aware of the problem and are investigating a fix.
Posted Apr 02, 2021 - 21:07 UTC
This incident affected: Accounts.