Services Status

Increased errors for Mapbox Satellite and raster tiles

Incident Report for Mapbox

Resolved

This incident has been resolved.
Posted 4 years ago. Sep 10, 2021 - 21:51 UTC

Monitoring

We have identified the issue and are seeing signs of recovery for both error and latent requests.
Posted 4 years ago. Sep 10, 2021 - 21:08 UTC

Investigating

We are currently investigating increased errors for tile requests for Mapbox Satellite and raster tiles
Posted 4 years ago. Sep 10, 2021 - 20:50 UTC
This incident affected: Maps (API).