Possible latency increase in Uploads API
Incident Report for Mapbox
Resolved
The issue is resolved. Service is operating normally.
Posted 3 months ago. May 03, 2019 - 20:29 UTC
Investigating
Uploads API is experiencing higher-than-normal load. Uploads may take longer than usual.
Posted 3 months ago. May 03, 2019 - 19:54 UTC
This incident affected: Maps (API, Studio, GL Native, GL JS, Mobile SDK), Navigation (API, Mobile SDK), Accounts, Search, Atlas, Vision, China (api.mapbox.cn), and Data Services (Geodata, Imagery, Telemetry, Telemetry SDK, Mapbox Traffic Data).