Delayed delivery of Mapbox Traffic Data
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted Dec 17, 2024 - 22:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 10, 2024 - 17:37 UTC
Identified
We are experiencing delays in delivering typical Mapbox Traffic Data. We have implemented a fix and are working to resolve.
Posted Dec 10, 2024 - 17:37 UTC
This incident affected: Data Services (Mapbox Traffic Data).