Tilesets API Intermittent Errors
Incident Report for Mapbox
Resolved
The incident with the Tilesets API has been resolved and jobs are processing normally.
Posted Mar 11, 2020 - 18:55 UTC
Monitoring
The Tilesets API is seeing recovery for all jobs and we are monitoring to confirm that the issue has been fully resolved.
Posted Mar 11, 2020 - 17:55 UTC
Investigating
We are currently investigating an issue where Tilesets API jobs are intermittently failing.
Posted Mar 11, 2020 - 17:35 UTC
This incident affected: Maps (API).