Tile request failures
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 04:56 UTC
Monitoring
A fix for this issue has been implemented. We are monitoring the results.
Posted Nov 10, 2021 - 03:49 UTC
Update
We are seeing increased failures and timeouts on Mapbox Tiling Service publish jobs. We are investigating the issue and working on a mitigation.
Posted Nov 10, 2021 - 03:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 10, 2021 - 03:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 10, 2021 - 01:14 UTC
Identified
We have identified the issue and are working on a mitigation.
Posted Nov 09, 2021 - 22:55 UTC
Update
We are continuing to investigate this issue.
Posted Nov 09, 2021 - 22:05 UTC
Update
We have confirmed that this issue is also causing intermittent failures on MTS publish jobs. We are continuing to investigate the issue.
Posted Nov 09, 2021 - 21:24 UTC
Investigating
We are currently experiencing intermittent failures for tile requests. This is impacting all Maps APIs.
Posted Nov 09, 2021 - 21:16 UTC
This incident affected: Maps (API).