Maps API errors
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 23:20 UTC
Update
Delivery of Mapbox Traffic Data to customers and Traffic Maps V1 have recovered. We continue to monitor both services.
Posted Jun 13, 2023 - 22:24 UTC
Update
Live traffic prediction has recovered but delivery of live traffic to Mapbox Speeds customers is still degraded.
Posted Jun 13, 2023 - 21:33 UTC
Monitoring
We are seeing decreased error rates for the Mapbox Tiling Service and Offline Map downloads. We will continue to monitor the services.
Posted Jun 13, 2023 - 20:40 UTC
Update
We are continuing to investigate the issues with Mapbox Tiling Service, Mapbox Traffic, and Offline Map downloads.
Posted Jun 13, 2023 - 20:24 UTC
Update
We are investigating degraded refreshing of Traffic Maps V1 in some regions. Users of Traffic Maps V1 may experience stale traffic that does not reflect the current conditions on the road.
Posted Jun 13, 2023 - 20:07 UTC
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 19:56 UTC
Update
We are investigating degraded generation of Live Mapbox Traffic predications and delivery to customers.
Posted Jun 13, 2023 - 19:37 UTC
Investigating
Offline map downloads and Mapbox Tiling Service are showing high error rates
Posted Jun 13, 2023 - 19:20 UTC
This incident affected: Maps (API) and Data Services (Mapbox Traffic Data, Traffic Congestion Visual Layer).