Elevated API Errors and High Latency in the Style and Font APIs
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 18:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2020 - 18:18 UTC
This incident affected: Maps (API, Studio).