Live Traffic outage
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted Dec 02, 2020 - 06:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2020 - 05:52 UTC
Investigating
Customers for mapbox-speeds might receive stale or no live traffic data. Customers using the mapbox/driving-traffic profiles on the Directions, Map Matching, and Matrix APIs may receive ETAs using stale live traffic data. Customers using traffic-maps may view tiles with stale live and historic traffic data.
Posted Dec 02, 2020 - 04:31 UTC
This incident affected: Data Services (Mapbox Traffic Data, Traffic Congestion Visual Layer).