Increased latency & error responses Maps
Incident Report for Mapbox
Resolved
The issue is fully resolved now.
Posted 4 months ago. Apr 29, 2019 - 17:47 UTC
Identified
We've identified an ongoing incident with an upstream provider and are working to mitigate.
Posted 4 months ago. Apr 29, 2019 - 16:58 UTC
Investigating
We are currently investigating high latency and increased error rates on Maps APIs.
Posted 4 months ago. Apr 29, 2019 - 16:50 UTC
This incident affected: Maps (API).