Services Status

Country and state labels not visible for users of Mapbox Streets v8

Incident Report for Mapbox

Resolved

This incident has been resolved.
Posted 4 years ago. Sep 29, 2021 - 03:37 UTC

Monitoring

A fix has been implemented and we are currently monitoring the results.
Posted 4 years ago. Sep 29, 2021 - 02:33 UTC

Identified

Country and state labels in map styles based on Mapbox Streets v8 may currently not be visible. The team has identified the cause for the issue and is working on a resolution.
Posted 4 years ago. Sep 29, 2021 - 00:04 UTC
This incident affected: Data Services (Geodata).