API access to custom behavior (non-default API functionality)
Incident Report for Mapbox
Resolved
This incident is now resolved. All custom behaviors that were impacted have been restored.
Posted Mar 10, 2023 - 00:37 UTC
Update
All custom behaviors are now fully operational again. We will continue to investigate the impact
Posted Mar 09, 2023 - 21:56 UTC
Update
We can confirm that a few customers with access to the Optimizations API V2 and Matrix API depart_at beta programs access were affected. We continue to investigate for any further impact.
Posted Mar 09, 2023 - 16:23 UTC
Investigating
We are investigating an issue that is affecting some customers' API access to custom behavior (non-default API functionality).
Posted Mar 09, 2023 - 15:15 UTC