Congestion refresh latency
Incident Report for Mapbox
Resolved
All refresh latency issues with the Traffic Congestion Visual Layer have been resolved
Posted 10 days ago. May 11, 2019 - 11:01 UTC
Monitoring
Upstream DNS issues have been resolved and we're now monitoring system recovery
Posted 10 days ago. May 11, 2019 - 10:18 UTC
Identified
Our traffic visual layer is experiencing refresh latency issues
Posted 10 days ago. May 10, 2019 - 22:37 UTC
This incident affected: Data Services (Traffic Congestion Visual Layer).