Slow Response Times for Maps APIs
Incident Report for Mapbox
Resolved
We have resolved all issues with latency on our mapbox maps APIs
Posted Jul 01, 2020 - 01:41 UTC
Investigating
We are currently investigating an issue which is causing increased latency for some requests on our apis.
Posted Jun 29, 2020 - 20:43 UTC
This incident affected: Maps (API).