Live Traffic outage
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 10:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2020 - 10:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2020 - 05:14 UTC
Investigating
Customers for mapbox-speeds might receive stale or no live traffic data. Customers using the mapbox/driving-traffic profiles on the Directions, Map Matching, and Matrix APIs may receive ETAs using stale live traffic data.
Posted Nov 20, 2020 - 04:14 UTC
This incident affected: Data Services (Telemetry).