Map data degradation
Incident Report for Mapbox
Resolved
We have repaired missing data in the mapbox-streets-v8 tileset.
Posted 8 months ago. Dec 27, 2018 - 19:49 UTC
Investigating
We are investigating missing data for the mapbox-streets-v8 tileset.
Posted 8 months ago. Dec 21, 2018 - 16:06 UTC
This incident affected: Maps (API).