Data Processing Delays -Traffic data update delays
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 29, 2019 - 18:07 UTC
Identified
We've identified an ongoing incident with an upstream provider and are working to mitigate.
Posted 6 months ago. Apr 29, 2019 - 17:14 UTC
Investigating
Our data processing infrastructure is running behind which could cause inaccuracies in etas.
Posted 6 months ago. Apr 29, 2019 - 17:13 UTC
This incident affected: Navigation (API).