Elevated API Errors
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted Apr 20, 2022 - 19:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 20, 2022 - 18:27 UTC
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 19, 2022 - 03:05 UTC
This incident affected: Navigation (API) and Maps (API).