Missing or Incorrect POI Brand Name in Search
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted Sep 12, 2023 - 21:23 UTC
Identified
We've identified an issue where users searching for select POI brands in the US and Germany will either not get results or the returned POI names will just be numbers. The fix is identified and a rollback operation is underway.
Posted Sep 12, 2023 - 20:14 UTC
This incident affected: Search.