Services Status

Elevated geocoder errors in us-east-1

Incident Report for Mapbox

Resolved

Geocoding rates are back to operational levels. The elevated errors were in relation to a deployment issue. We will continue to investigate the deployment issue, but the service is operating normally.
Posted 4 years ago. Nov 08, 2021 - 22:11 UTC

Identified

Error rate is back to normal levels. We will continue to investigate the cause
Posted 4 years ago. Nov 08, 2021 - 21:05 UTC

Update

We are continuing to investigate this issue.
Posted 4 years ago. Nov 08, 2021 - 21:03 UTC

Investigating

We're investigating elevated errors
Posted 4 years ago. Nov 08, 2021 - 21:03 UTC
This incident affected: Search.