Degraded Mapbox Live Traffic Data
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted May 31, 2023 - 02:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2023 - 01:33 UTC
Identified
Customers using the mapbox/driving-traffic profiles on the Directions, Map Matching, and Matrix APIs may receive ETAs informed by stale live traffic data in the affected regions. Customers using traffic-maps may view tiles informed by stale live traffic data in the affected regions. Customers of Mapbox Traffic Data may not receive timely live traffic data updates in the affected regions.
Posted May 31, 2023 - 01:05 UTC
This incident affected: Navigation (API) and Data Services (Mapbox Traffic Data, Traffic Congestion Visual Layer).