mapbox.cn service outage
Incident Report for Mapbox
Resolved
We've identified and resolved the cause of increased latency on our mapbox.cn service. Latency has returned to normal.
Posted 8 months ago. Mar 08, 2019 - 16:22 UTC
Update
We are continuing to investigate this issue.
Posted 8 months ago. Mar 08, 2019 - 15:02 UTC
Investigating
We are currently investigating increased latency on our mapbox.cn service.
Posted 8 months ago. Mar 08, 2019 - 11:49 UTC
This incident affected: China (api.mapbox.cn).