Elevated Latency for Static APIs
Incident Report for Mapbox
Resolved
Latency has returned to normal levels for the Static API and looks steady as we've increased our capacity to handle more traffic.
Posted Jul 08, 2020 - 14:53 UTC
Monitoring
We have applied a fix to mitigate the increased latency for some requests to the Static Tiles and Static Images services. We are continuing to monitor the situation.
Posted Jul 08, 2020 - 04:32 UTC
Investigating
We are currently investigating an issue where some requests to the Static Tiles and Static Images APIs are latent.
Posted Jul 07, 2020 - 21:01 UTC
This incident affected: Maps (API).