Tilesets API jobs not processing
Incident Report for Mapbox
Resolved
The Tilesets API is now operating normally.
Posted Jan 10, 2020 - 18:02 UTC
Monitoring
The Tilesets API has resumed processing jobs. New jobs and the remaining backlog of previously submitted jobs are now being processed.
Posted Jan 10, 2020 - 01:54 UTC
Investigating
We are currently investigating an issue with the Tilesets API where jobs are not processing.
Posted Jan 09, 2020 - 23:23 UTC