Increased Vector Tile errors
Incident Report for Mapbox
Resolved
The Vector Tiles API error rates have subsided and the service is fully operational.
Posted Jul 31, 2024 - 06:41 UTC
Monitoring
We have implemented several fixes and are starting to see recovery in the Vector Tiles API. We will continue to monitor the service as it returns to full health.
Posted Jul 31, 2024 - 05:49 UTC
Update
We are working to address service disruptions caused by the ongoing issue.
Posted Jul 31, 2024 - 03:35 UTC
Update
We are continuing to work towards a fix for the issue.
Posted Jul 31, 2024 - 02:30 UTC
Update
We are continuing to work on a fix for the issue.
Posted Jul 31, 2024 - 01:28 UTC
Identified
We have taken measures to reduce the impact and continue to monitor the incident.
Posted Jul 30, 2024 - 23:59 UTC
Investigating
We are currently investigating an increase in error responses from the live traffic vector tile service.
Posted Jul 30, 2024 - 23:02 UTC
This incident affected: Maps (API).