Degraded access to offline map downloads
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted May 09, 2023 - 18:04 UTC
Monitoring
A fix has been implemented and we're continuing the monitor the service
Posted May 09, 2023 - 16:48 UTC
Investigating
We are currently investigating errors from the service providing offline map downloads
Posted May 09, 2023 - 15:57 UTC
This incident affected: Maps (API).