Degraded refresh rate of traffic-maps
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted 18 days ago. Oct 05, 2019 - 06:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Oct 05, 2019 - 03:27 UTC
Update
The issue has been identified and a fix is being implemented
Posted 18 days ago. Oct 05, 2019 - 01:56 UTC
Identified
Traffic-maps layer is frozen at UTC 00:21
Posted 18 days ago. Oct 05, 2019 - 01:54 UTC
This incident affected: Data Services (Traffic Congestion Visual Layer).