Tilesets API (MTS) jobs not processing
Incident Report for Mapbox
Resolved
On 07/28 between 08:43 and 09:54 UTC we saw intermittent job failures on the Mapbox Tiling Service. The incident has been resolved and we recommend retrying any failed jobs.
Posted Jul 30, 2020 - 15:18 UTC
Monitoring
The system is back to a stable state. We are no longer seeing errors. Continuing to monitor.
Posted Jul 28, 2020 - 11:06 UTC
Update
We are seeing recovery but continue to monitor jobs as they process.
Posted Jul 28, 2020 - 10:27 UTC
Update
We are continuing to investigate this issue.
Posted Jul 28, 2020 - 09:49 UTC
Investigating
We are currently investigating an issue with the Mapbox Tiling Service.
Posted Jul 28, 2020 - 09:17 UTC
This incident affected: Maps (API).