Some vector tiles causing crashes on GL clients
Incident Report for Mapbox
Resolved
We've confirmed the fixed deployed at approximately 21:00 UTC has resolved the issue.
Posted 8 months ago. Feb 26, 2019 - 23:15 UTC
Identified
We've identified & deployed a fix and are seeing early reports of resolution.
Posted 8 months ago. Feb 26, 2019 - 22:01 UTC
Investigating
We are currently investigating an issue where some vector tiles from our Maps API are causing errors and crashes on some GL clients.
Posted 8 months ago. Feb 26, 2019 - 21:03 UTC
This incident affected: Maps (API).