Increased 5XX rate for Vector Tile API, Raster Tile API, and Tilejson API
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 18:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 21, 2020 - 18:17 UTC
Investigating
We are currently investigating this issue. We are seeing increased 5XX rate for Vector Tile API, Raster Tile API, and Tilesets API in ap-southeast-2, ap-northeast-1, ap-southeast-1, us-east-2, and us-west-2.
Posted Sep 21, 2020 - 18:16 UTC
This incident affected: Maps (API).