China Maps Partial Outage
Incident Report for Mapbox
Resolved
This incident has been resolved.
Posted Sep 02, 2022 - 05:15 UTC
Monitoring
The fix has been deployed and we are monitoring map service dashboards for China users to verify restoration.
Posted Sep 02, 2022 - 03:32 UTC
Identified
We have identified a potential root cause and are working to restore map functionality to China users.
Posted Sep 02, 2022 - 03:09 UTC
Investigating
We are currently investigating reports that some China based users are unable to load maps.
Posted Sep 02, 2022 - 02:42 UTC
This incident affected: China Maps (api-global.mapbox.cn).